La recherche a retourné 1012 résultats

par stigma
16 Juil 2019 17:05
Forum : Unity le logiciel
Sujet : Le brouillard a disparu
Réponses : 1
Vues : 10

Le brouillard a disparu

Avant je n'avais pas ce message:
Image
Voici mes paramètres
Image
Encore un coup de Trafalgar !
par stigma
16 Juil 2019 09:31
Forum : Unity le logiciel
Sujet : [résolu]Une erreur bizarre. Encore
Réponses : 2
Vues : 443

Re: Une erreur bizarre. Encore

Effectivement ce lien m'a bien renseigné. Il suffisait de redémarrer Unity. Merci boubouk
par stigma
15 Juil 2019 22:45
Forum : Unity le logiciel
Sujet : [résolu]Une erreur bizarre. Encore
Réponses : 2
Vues : 443

[résolu]Une erreur bizarre. Encore

Quand je lance une scène, j'ai toujours ce message (red alert): SocketException: Une tentative d’accès à un socket de manière interdite par ses autorisations d’accès a été tentée. System.Net.Sockets.Socket.Bind (System.Net.EndPoint local_end) SyntaxTree.VisualStudio.Unity.Messaging.UdpSocket.Bind (S...
par stigma
15 Juil 2019 17:13
Forum : Unity le logiciel
Sujet : Lights identiques, effet différent.
Réponses : 2
Vues : 146

Re: Lights identiques, effet différent.

Peut-être car je ne me suis jamais occupé de ça. J'ai encore pas mal de lacunes.
par stigma
15 Juil 2019 16:35
Forum : Unity le logiciel
Sujet : Lights identiques, effet différent.
Réponses : 2
Vues : 146

Lights identiques, effet différent.

Voilà ce qui se passe. La scène ci dessous marche bien http://www.maximages.fr/forums/3D/unity/lights_scene1.jpg J'ai fait quelques modifs au niveau des textures, j'ai changé la texture de bump de 2 ou 3 objets et voici le résultat sur l'éclairage: http://www.maximages.fr/forums/3D/unity/lights_scen...
par stigma
13 Juil 2019 21:41
Forum : Unity le logiciel
Sujet : [Résolu]L'étang a disparu !
Réponses : 3
Vues : 794

Re: L'étang a disparu !

En effet. bien que ça marche sur une scène neuve, c'est étrange. Certainement un script qui bloque quelque part..... ou pas..... Edit: J'avais merdé comme d'habitude. J'avais changé l'option dans Culling Mask. J'avais mis "Default" au lieu de "Everything". C'est un truc que je n'ai jamais bien pigé....
par stigma
13 Juil 2019 16:56
Forum : Unity le logiciel
Sujet : [Résolu]Moins Ecoeuré par Unity ou Blender
Réponses : 10
Vues : 1455

Re: Ecoeuré par Unity ou Blender

J'ai eu quelque fois des crash ou j'ai du supprimé la scène pour relancer Unity. Récupère ta scène d'une sauvegarde. J'espère que tu sauvegardes souvent.
par stigma
13 Juil 2019 15:22
Forum : Unity le logiciel
Sujet : [Résolu]L'étang a disparu !
Réponses : 3
Vues : 794

[Résolu]L'étang a disparu !

Salut, Il m'arrive un truc étrange. J'ai un étang au centre de mon île fait avec WaterProNight et un océan Lux Water autour de l'île (ils ne sont pas à la même altitude) Il apparaît bien dans la scène http://www.maximages.fr/forums/3D/unity/waterpro1.jpg Mais quand je lance l’exécution, il disparait...
par stigma
13 Juil 2019 15:17
Forum : Unity le logiciel
Sujet : Problème au démarrage de unity...
Réponses : 2
Vues : 456

Re: Problème au démarrage de unity...

J'ai toujours eu des soucis lorsque je changeais de version sur un même projet. Si tu commences un projet avec une version X, n'essaie pas de changer de version X+1 en pensant que ça va améliorer les choses.
par stigma
07 Juil 2019 18:34
Forum : Unity le logiciel
Sujet : Arbres trop lumineux la nuit
Réponses : 4
Vues : 217

Re: Arbres trop lumineux la nuit

J'avais ouvert un ticket sur Procedural Wolds
https://proceduralworlds.freshdesk.com/ ... kets/42659
Mais ce n'est pas aussi simple. Pour l'instant j'ai mis cette option en stand By

Aller sur la recherche avancée