La recherche a retourné 51 résultats

par xnooztv
27 Avr 2019 01:01
Forum : Unity le logiciel
Sujet : Problème graphisme (sol & Objet invisible a une certaine distance)
Réponses : 18
Vues : 1296

Re: Problème graphisme (sol & Objet invisible a une certaine distance)

C'est pourtant écrit noir sur blanc: The referenced script on this Behaviour is missing = des scripts sont manquant Tu as donc des scripts attachés à certains gameobjects qui ne sont plus référencés correctement. https://answers.unity.com/questions/347443/the-referenced-script-on-this-behaviour-is-...
par xnooztv
08 Jan 2019 16:56
Forum : L'interface GUI
Sujet : Texte Item dropdown "entassé"
Réponses : 1
Vues : 156

Texte Item dropdown "entassé"

Bonjour, J'ai un bug avec le dropdown. Le texte est "empilé" dans les choix possible comme le montre ce screenshot: http://image.noelshack.com/fichiers/2019/02/2/1546957451-screenshot-1.png J'ai essayer d'augmenter/diminuer la taille de la police, j'ai augmenter la taille du rectangle, remplacer "tr...
par xnooztv
09 Avr 2018 12:37
Forum : Unity le logiciel
Sujet : Problème enregistrement du pseudo
Réponses : 6
Vues : 383

Re: Problème enregistrement du pseudo

As-tu d'abord vérifié si son pseudo et mdp sont corrects dans la BDD? Il se peut qu'il y ait eu une erreur d'enregistrement quelque part, et que ton code n'y soit pour rien. Oui j'ai vérifier, et tout est OK (mot de passe crypté en MD5, décoder c'est le bon) et steamid et user c'est le bon aussi. J...
par xnooztv
09 Avr 2018 10:39
Forum : Unity le logiciel
Sujet : Problème enregistrement du pseudo
Réponses : 6
Vues : 383

Re: Problème enregistrement du pseudo

J'ai réussi à règler le problème merci MAIS un joueur m'a rapporter qu'il n'arrive pas à se connecter (mot de passe incorrect). J'utilise le SteamID64 pour la connexion (donc même si il change de pseudo le login fonctionne). Chez moi, ou chez un autre ami cela fonctionne. Le joueur utilise le bon co...
par xnooztv
09 Avr 2018 10:19
Forum : Unity le logiciel
Sujet : Problème enregistrement du pseudo
Réponses : 6
Vues : 383

Re: Problème enregistrement du pseudo

Ne peux-tu pas simplement borner le pseudo? Utiliser un Regex des caractères alphanumérique uniquement. Bah enfaite je n'utilise pas de inputfield pour récuperer le pseudo, c'est directement dans le code. Ducoup, tu pense que je doit créer un inputfield, le mettre en alphanumérique et afficher le p...
par xnooztv
08 Avr 2018 22:28
Forum : Unity le logiciel
Sujet : Problème enregistrement du pseudo
Réponses : 6
Vues : 383

Problème enregistrement du pseudo

Bonjour, J'explique mon problème, lors de l'enregistrement d'un joueur sur mon jeu, je récupère sont pseudo steam, jusqu'a la pas de soucis. J'ai essayer chez moi, cela fonctionne parfaitement. Mais lorsqu'un autre joueur tente de s'inscrire, son pseudo n'est pas accepter (et lui renvoie un erreur),...
par xnooztv
27 Mars 2018 12:32
Forum : Unity le logiciel
Sujet : Problème graphisme (sol & Objet invisible a une certaine distance)
Réponses : 18
Vues : 1296

Re: Problème graphisme (sol & Objet invisible a une certaine distance)

DevAmat a écrit :
27 Mars 2018 11:09
Du coups c'est surement à cause des références manquantes, regarde les scripts qui ne sont plus présents et met les sur ton Objet, ou l'inverse.
Sur la première carte, je n'ai aucune réference manquante (screenshot: http://prntscr.com/iwz6h7) donc je ne pense pas que le problème viennent de la..
par xnooztv
26 Mars 2018 14:45
Forum : Unity le logiciel
Sujet : Problème graphisme (sol & Objet invisible a une certaine distance)
Réponses : 18
Vues : 1296

Re: Problème graphisme (sol & Objet invisible a une certaine distance)

Dans l'onglet "Game" quand je ne lance pas la simulation, je n'ai pas ce problème, ni dans la scène.
par xnooztv
26 Mars 2018 13:08
Forum : Unity le logiciel
Sujet : Problème graphisme (sol & Objet invisible a une certaine distance)
Réponses : 18
Vues : 1296

Re: Problème graphisme (sol & Objet invisible a une certaine distance)

J'ai des réferences manquantes: http://prntscr.com/iwhnkv et http://prntscr.com/iwhnq7

Je viens de remarquer, le problème est présent sur toutes les cartes de Manufactura K4..

Aller sur la recherche avancée