La recherche a retourné 14 résultats

par Assis
26 Oct 2019 17:27
Forum : les Shaders
Sujet : [RÉSOLU] Espace visible à travers le maillage
Réponses : 10
Vues : 1560

Re: [RÉSOLU] Espace visible à travers le maillage

Merci de ta réponse Alesk, je m'excuse j'ai mal fait mes recherches j'aurais dû utiliser le mot-clef tesselation j'aurais trouvé tout de suite. J'ai trouvé la réponse dans le premier lien: Il faut aller dans les "import settings" (Dans la fenetre Inspector) du modèle 3d: .Model .Mettre "Normals" sur...
par Assis
25 Oct 2019 21:21
Forum : les Shaders
Sujet : [RÉSOLU] Espace visible à travers le maillage
Réponses : 10
Vues : 1560

Re: Espace visible à travers le maillage

Merci pour vos réponses Alesk et Boubouk50. Tout est bien lissé les modifieurs étaient bien appliqués puisque le modèle est en polygones-bas. Le code ne touche aux normales que sur les deux lignes que j'ai donné plus haut. Finalement j'ai augmenté le Subdivision Surface et j'ai baissé la variable _D...
par Assis
24 Oct 2019 10:49
Forum : Discussion générale
Sujet : L'optimisation
Réponses : 2
Vues : 789

Re: L'optimisation

De rien. :amen:
par Assis
24 Oct 2019 10:49
Forum : les Shaders
Sujet : [RÉSOLU] Espace visible à travers le maillage
Réponses : 10
Vues : 1560

Re: Espace visible à travers le maillage

Il est lisse : Subdivision surface + Smooth modifiers.
par Assis
22 Oct 2019 15:26
Forum : les Shaders
Sujet : [RÉSOLU] Espace visible à travers le maillage
Réponses : 10
Vues : 1560

Re: Espace visible à travers le maillage

Mince je ne suis pas dans la bonne partie du forum... :gene: Effectivement c'est du côté du shader que vient le problème. Je m'essaye à la tesselation et en augmentant la variable _Displacement (qui calcule la profondeur) j'ai constaté que c'est là que le maillage s'ouvre lorsque les vertices sont p...
par Assis
21 Oct 2019 17:42
Forum : les Shaders
Sujet : [RÉSOLU] Espace visible à travers le maillage
Réponses : 10
Vues : 1560

[RÉSOLU] Espace visible à travers le maillage

Bonjour, Pitit problème lorsque je tire sur mon mesh sur blender tout va bien mais une fois sur Unity un espace se creuse entre les "edges". Problème.png J'ai essayé de moins tirer sur le mesh mais je me retrouve toujours avec le même problème. J'ai aussi augmenté la "Subdivision surface" mais rien ...
par Assis
16 Sep 2019 21:02
Forum : Discussion générale
Sujet : L'optimisation
Réponses : 2
Vues : 789

L'optimisation

Bonjour, :ugeek: J'aimerai créer un sujet pour répertorié mes recherches sur l'optimisation car plus j'avance dans mon travail et plus j'envisage les projets futurs et donc les problèmes qui résulteront de l'ampleur de ces futurs projets. Venez le compléter si vous avez des sources utiles. Je l'actu...
par Assis
06 Sep 2019 11:38
Forum : Présentation des membres
Sujet : Je suis Assis.
Réponses : 6
Vues : 572

Re: Je suis Assis.

Merci E3DStef! :happy1:
par Assis
05 Sep 2019 16:05
Forum : L'interface GUI
Sujet : [RESOLU] UnityEngine.UI absent Unity 2019.2
Réponses : 4
Vues : 393

Re: UnityEngine.UI absent Unity 2019.2

J'avais déjà vérifié et je l'avais bien trouvé sous le nom de UnityEngine.UI ...

Finalement j'ai mis à jour VS et le problème s'est résolu! :|
Mais je n'ai toujours pas compris le pourquoi du comment.
par Assis
05 Sep 2019 09:36
Forum : L'interface GUI
Sujet : [RESOLU] UnityEngine.UI absent Unity 2019.2
Réponses : 4
Vues : 393

Re: UnityEngine.UI absent Unity 2019.2

Bonjour, D'après ce que j'ai compris le nom de référence qui était UnityEngine.UI est devenu UnityEngine.ugui , d'où l'erreur de référence assembly manquante CaptureScript.png Pour le package j'ai fais reimport 3 fois mais ça ne change rien. Oui pardon je comprends que j'ai du mal à expliquer mon pr...

Aller sur la recherche avancée