[RESOLU][MotionBuilder] Problème d'affichage du Viewer

Modérateurs : Administrateurs Suppléants, Community Manager

LeKov
Messages : 4
Inscription : 01 Avr 2018 02:06

[RESOLU][MotionBuilder] Problème d'affichage du Viewer

Message par LeKov » 01 Avr 2018 02:35

Bonjour à tous,

J'ai récemment installé AutoDesk MotionBuilder. L'installation se déroule tranquillement, cependant lorsque je lance le MotionBuilder, le Viewer est noir.
Paaaarfois, il scintille/clignote, et je peux donc voir le "quadrillage" de la scène.

Concernant ma configuration :
LapTop Lenovo
Win 10
Logiciel Installé sur SSD 256
i7-7700 HQ
GUP : 1060 Q-max 6go
RAM 16go

J'ai essayé avec la version 2018 et 2016 en rencontrant le même problème. En lançant le gestionnaire de tâche ça tire un peu sur les perfs de la GPU mais sans l'envoyer au dessus de 50%.. :/
J'ai cherché avec plusieurs mots clefs sur ntore ami Google, mais n'ai trouvé AUCUN topic à ce sujet, j'espère avoir plus de chance en n'en lançant un moi même.
Dans l'attente d'une réponse !!
Merci à vous !

Avatar de l’utilisateur
boubouk50
ModoGenereux
ModoGenereux
Messages : 4931
Inscription : 28 Avr 2014 11:57
Localisation : Toulouse

Re: [MotionBuilder] Problème d'affichage du Viewer

Message par boubouk50 » 03 Avr 2018 12:39

Ça ressemble à un problème de compatibilité avec la carte graphique.
Essaie de mettre tes pilotes de carte graphique à jour, ou bien chercher peut-être de changer de driver directement dans MotionBuilder. (je sais que dans 3dsmax, tu peux choisir entre OpenGL, DirectX9-11 ou Nitrous, peut-être il est possible de le modifier également dans MotionBuilder)
"Ce n'est pas en améliorant la bougie, que l'on a inventé l'ampoule, c'est en marchant longtemps."
Nétiquette du forum
Savoir faire une recherche
Apprendre la programmation

LeKov
Messages : 4
Inscription : 01 Avr 2018 02:06

Re: [MotionBuilder] Problème d'affichage du Viewer

Message par LeKov » 03 Avr 2018 12:52

Salut,

Excellent, j'ai eu a peu prés la même réponse a quelques heures d'intervalles sur un autre fofo ! La tienne étant plus "précise" cependant !
Je l'ai désinstallé et j'attend de retourner au bureau pour profiter de la fibre et remettre tout ça et vérifier.
Je te tiens au jus de l'avancement et merci beaucoup pour ta réponse !

LeKov
Messages : 4
Inscription : 01 Avr 2018 02:06

Re: [MotionBuilder] Problème d'affichage du Viewer

Message par LeKov » 03 Avr 2018 17:54

Au top !! c'était ca !
merci encore :merci: :merci: :merci:

Avatar de l’utilisateur
boubouk50
ModoGenereux
ModoGenereux
Messages : 4931
Inscription : 28 Avr 2014 11:57
Localisation : Toulouse

Re: [RESOLU][MotionBuilder] Problème d'affichage du Viewer

Message par boubouk50 » 03 Avr 2018 18:06

Avec plaisir.

Merci d'ajouter [RESOLU] en début de titre du premier post, via édition, pour signaler aux autres membres que la réponse a été trouvée.
Je m'en suis occupé cette fois-ci.
"Ce n'est pas en améliorant la bougie, que l'on a inventé l'ampoule, c'est en marchant longtemps."
Nétiquette du forum
Savoir faire une recherche
Apprendre la programmation

LeKov
Messages : 4
Inscription : 01 Avr 2018 02:06

Re: [RESOLU][MotionBuilder] Problème d'affichage du Viewer

Message par LeKov » 04 Avr 2018 02:28

Noté ! Ce sera fait le cas échéant.
Bonne continuation à toi :)

Répondre

Revenir vers « Divers 3D : modélisation, animation, export... »