[Tuto FPS] Partie 4 - Problème de texture

Toutes les questions relatives aux tutoriels du site sont à poser à cet endroit.
Target
Messages : 4
Inscription : 03 Sep 2014 15:27

[Tuto FPS] Partie 4 - Problème de texture

Message par Target » 03 Sep 2014 15:31

Bonjour à tous,

Alors voilà, j'ai suivis le tuto de Krys concernant la création d'un FPS basique mais je rencontre un problème.
En effet, lors de l'étape 4 du tuto, la texture des particules est manquante car je me retrouve avec du violet/rose au lieu d'une texture de flamme/étincelle.

Comment puis-je régler cela s'il vous plait ?
Merci.

Avatar de l’utilisateur
LudlowFx
Messages : 1368
Inscription : 19 Sep 2013 05:50

Re: [Tuto FPS] Partie 4 - Problème de texture

Message par LudlowFx » 03 Sep 2014 18:37

Je n'ai jamais regardé ces tutoriels, mais, le fait qu'une texture s'affiche en violet, violet/rose, c'est qu'il manque un matériel à assigner à l'objet ou système de particule pour ton cas !

Dans ton composant (component) "ParticleSystem" tu as plein de lignes avec plein de noms d'options. Une ligne s'appelle "Renderer" clique dessus et normalement ici dans la partie "Material" tu devras renseigner un matériel afin que tes particules s'affichent correctement et plus en violet/rose.

Et pense à te présenter dans la section appropriée !
Merci de lire et de prendre en considération la Nétiquette des Forums avant de poster un sujet !

Target
Messages : 4
Inscription : 03 Sep 2014 15:27

Re: [Tuto FPS] Partie 4 - Problème de texture [Résolu]

Message par Target » 04 Sep 2014 08:39

Merci beaucoup!
J'ai pu résoudre le problème grâce à toi :)

Pour ceux qui ont le même problème que moi :
  • Selectionner votre particule
    Dans l'inspector, aller dans la partie "Particule Renderer"
    Cliquer sur la liste déroulante "Materials"
    Selectionner votre texture et drag'n'drop sur Element0
Si votre texture parait très claire/blanche il suffit tout simplement de baisser la luminosité de la scène et ainsi vous obtenez de belle étincelles :)

Avatar de l’utilisateur
LudlowFx
Messages : 1368
Inscription : 19 Sep 2013 05:50

Re: [Tuto FPS] Partie 4 - Problème de texture

Message par LudlowFx » 04 Sep 2014 09:50

Pas de soucis ;)
Merci de lire et de prendre en considération la Nétiquette des Forums avant de poster un sujet !

Verrouillé

Revenir vers « Tutoriels du site Unity3D-france »