[RESOLU] Unity ne se lance pas

Toutes les questions et les news sur Unity

Modérateur : Administrateurs Suppléants

minosubb
Messages : 2
Inscription : 10 Sep 2018 11:24

[RESOLU] Unity ne se lance pas

Message par minosubb » 10 Sep 2018 11:36

Bonjour,

J'essaye de suivre le cours Unity du site OpenClassRoom, qui utilise la version 4.3.4 d'Unity.

Je l'ai téléchargé, installé, j'ai enregistré la licence manuellement en suivant la procédure. Et quand je lance Unity, j’obtiens une jolie image avec l'image d'un pont futuriste puis l'image disparait et Unity s’arrête.
Et puis c'est tout, rien de plus. Si je relance, même chose ETC...
Il ne part pas en erreur avec message, écran bizarre, rien ne se passe.

La dernière version d'Unity se lance très bien, juste que si je veux utiliser le projet AngryBot sur lequel repose le cours, je dois corriger plein de choses dedans due à des lignes de code qui sont obsolète. (mais c'est pour le moment en dehors de mes compétences.)

Avez vous déjà rencontré ça? Y aurait il quelque chose que j'aurais mal fait?

Merci de votre aide.

Avatar de l’utilisateur
boubouk50
ModoGenereux
ModoGenereux
Messages : 4632
Inscription : 28 Avr 2014 11:57
Localisation : Toulouse

Re: Unity ne se lance pas

Message par boubouk50 » 10 Sep 2018 11:42

Ça date un peu les installations de la V4...
Essaie avec la dernière version de la V4: la 4.7.2 -> https://unity3d.com/fr/get-unity/download/archive
Elle sera plus stable déjà.
Sinon, l'as-tu installé en tant qu'administrateur pour avoir les droits d'écriture?
"Ce n'est pas en améliorant la bougie, que l'on a inventé l'ampoule, c'est en marchant longtemps."
Nétiquette du forum
Savoir faire une recherche
Apprendre la programmation

minosubb
Messages : 2
Inscription : 10 Sep 2018 11:24

[Resolu] Unity ne se lance pas

Message par minosubb » 10 Sep 2018 12:23

Merci de ta réponse, j'ai installé la version 4.7.2 en administrateur et ça fonctionne

(je ne sais pas comment tagger que c'est résolu)

Avatar de l’utilisateur
boubouk50
ModoGenereux
ModoGenereux
Messages : 4632
Inscription : 28 Avr 2014 11:57
Localisation : Toulouse

Re: Unity ne se lance pas

Message par boubouk50 » 10 Sep 2018 13:22

Pour mettre un sujet en résolu, il faut ajouter [RESOLU] en début de titre du premier message (C'est ce titre qui s'affiche dans les sections)
"Ce n'est pas en améliorant la bougie, que l'on a inventé l'ampoule, c'est en marchant longtemps."
Nétiquette du forum
Savoir faire une recherche
Apprendre la programmation

Avatar de l’utilisateur
Liven
Messages : 247
Inscription : 30 Nov 2017 01:48

Re: [RESOLU] Unity ne se lance pas

Message par Liven » 10 Sep 2018 16:38

La V4 est suuuuper vielle quand même. Faudra vite passer à plus réçent une fois la formation terminé car sinon tu va être coincé sur de la vielle tech.
D'ailleurs un cours sur une si vieille version, je suis pas sûr que ce soit une bonne idée en fait.

Si vraiment tu es coincé par la langue, ça va être compliqué pour toi d'une manière générale, mais je suis sûr que tu peu trouver à manger sur des chaines comme Unity pour les nuls ou Tuto Unity fr.

Sinon si tu commence, en ce moment il y a un Humble Mumble spécial Unity avec des asset intéressants et une formation incluse (en anglais certes, mais sur Unity 2018 celle là). Franchement pour même pas une quaizaine d'euro il y a vraiment beaucoup de chose y compris deux outils de visual scripting, plus quelques jeux qui valent le cou aussi... bref à ne pas manquer.

Avatar de l’utilisateur
Max
Newser
Newser
Messages : 6525
Inscription : 30 Juil 2011 13:57

Re: [RESOLU] Unity ne se lance pas

Message par Max » 10 Sep 2018 16:49

Hello,

Sinon, en ce moment tu as aussi une promo à 20€ pour le cours Maîtriser Unity 2018 et le C# | Guide Complet
(UPN pour ceux qui ne connaissent pas) .
Pas d'aide par MP, le forum est là pour ça.
En cas de doute sur les bonnes pratiques à adopter sur le forum, consulter la Charte et sa FAQ

Répondre

Revenir vers « Unity le logiciel »