Problème de son dans le logiciel

Questions à propos de la partie audio, y compris les problèmes de script s'y rapportant.
Lilowl
Messages : 4
Inscription : 09 Fév 2017 18:26

Problème de son dans le logiciel

Message par Lilowl » 09 Fév 2017 18:36

Bonjour je suis nouveau,

J'ai un problème assez embêtant sur mon logiciel Unity, j'ai la dernière version, mais j'ai toujours l'erreur "FMOD failed to initialize the output device, attempting to initialize the null output.", et à cause de sa, je n'ai aucun son dans le logiciel, que ce soit pour essayer la scène dans "game" pour entendre les sons de pas ou d'arme...

J'ai essayer de voir en faisant un build du jeu en cours, pour le tester en dehors du logiciel, mais quand je le test sur un autre ordi, il n'y a aucun son dans le "jeu", donc c'est très embêtant..

Sur mon pc portable le son dans Unity fonctionne bien, mais je veut travailler sur mon pc fixe, donc je ne comprend pas le problème j'ai chercher partout..

Merci d'avance pour votre aide..

Image

Avatar de l’utilisateur
boubouk50
ModoGenereux
ModoGenereux
Messages : 5292
Inscription : 28 Avr 2014 11:57
Localisation : Toulouse

Re: Problème de son dans le logiciel

Message par boubouk50 » 09 Fév 2017 18:56

C'est probablement lié à windows, et non Unity.
Certains passent par Audiosrv dans le gestionnaire des tâches, il redémarre la tâche puis redémarre Unity et c'est bon.

Sources:
FMOD failed to initialize ... Error initializing output device

http://answers.unity3d.com/questions/22 ... tanda.html
"Ce n'est pas en améliorant la bougie, que l'on a inventé l'ampoule, c'est en marchant longtemps."
Nétiquette du forum
Savoir faire une recherche
Apprendre la programmation

Lilowl
Messages : 4
Inscription : 09 Fév 2017 18:26

Re: Problème de son dans le logiciel

Message par Lilowl » 09 Fév 2017 19:15

Oui merci, je réalise que c'est mon casque qui fou le bordel

Lilowl
Messages : 4
Inscription : 09 Fév 2017 18:26

Re: Problème de son dans le logiciel

Message par Lilowl » 09 Fév 2017 19:38

Par contre, désormais j'ai du son dans le logiciel, mais pendant le test donc dans "game" je n'ai aucun son, alors que j'ai tout mis bien

Lilowl
Messages : 4
Inscription : 09 Fév 2017 18:26

Re: Problème de son dans le logiciel

Message par Lilowl » 09 Fév 2017 19:45

C'est l'asset de base avec le first person controller,
Je ne comprend pas pourquoi j'entend rien quand il marche
Image

Répondre

Revenir vers « Audio, musique et sons »