Edit -> Preferences = Pas de Visual Studio

Modérateurs : Administrateurs Suppléants, Community Manager

Wucher
Messages : 1
Inscription : 08 Mai 2019 17:16

Edit -> Preferences = Pas de Visual Studio

Message par Wucher » 10 Mai 2019 11:19

Salutation ! Voilà je suis sous Linux j'ai commencé Unity hier. Cependant je rencontre un problème et même après avoir fait plusieurs forum je ne parviens pas à le résoudre.
Je m'explique, après avoir commencer à créer un début grâce à Unity j'ai voulu commencer à coder l'aspect technique de mon personnage. Problème ! Visual Studio Code ne se lance pas ! J'ai donc essayé plusieurs manipulation , même de supp le logiciel et le réinstaller, mais au final je ne réussi toujours pas à coder. Dans ma barre de préférence visual studio ne met pas proposé alors que je l'ai installé. Par défaut, il y a MonoDevelop, qui dans tout les cas, ne se lance pas non plus . Merci de m'orienter dans ma démarche afin que je puisse continuer ma découverte dans Unity. :D

Avatar de l’utilisateur
Max
Newser
Newser
Messages : 7266
Inscription : 30 Juil 2011 13:57

Re: Edit -> Preferences = Pas de Visual Studio

Message par Max » 10 Mai 2019 13:24

Bonjour,

Arf, les pingouins....

As-tu essayé d'aller chercher directement l’exécutable de l'éditeur que veux employer:
ExternalTools->External Script Editor->Browse ?
Pas d'aide par MP, le forum est là pour ça.
En cas de doute sur les bonnes pratiques à adopter sur le forum, consulter la Charte et sa FAQ

Répondre

Revenir vers « Discussion générale »