Problème avec le système de collab

Toutes les questions et les news sur Unity

Modérateur : Administrateurs Suppléants

Eaviwolph
Messages : 3
Inscription : 15 Avr 2018 16:02

Problème avec le système de collab

Message par Eaviwolph » 15 Avr 2018 16:15

Bonjour.
J'ai un problème avec la collab d'unity : les prefabs/gameobjects ne s'uploadent pas correctement.
Je m'explique : Par exemple, sur un objet, un ami a mis un script dessus et lorsqu'il est collab, le script est remplacé par un "nothing selected". C'est pareil pour un autre objet qui décide de se désactiver tout seul dans les préfabs sans que personne n'y ai touché.
On a un peu tout essayé :
J'ai réinstallé le projet apèrs l'avoir supprimé, toujours pareil ;
Mon ami a supprimé le projet du cloud Unity avant de le ré-upload depuis son PC, au cas où la collab était corrompue. Toujours les même problèmes.
La seule méthode qu'on a trouvé c'est de tout réassigner manuellement et ça peut être vraiment très long.

On dirait que l'upload du projet se fait mal et que certaines prefabs et/ou gameobjects ne sont que partiellement transférés.
On utilise la dernière version d'Unity : la 2017.3.1f1.
Merci d'avance pour votre aide.
Pièces jointes
Capture.PNG
Image de nothing selected
Capture.PNG (27.24 Kio) Consulté 327 fois

Avatar de l’utilisateur
F@B
Messages : 1837
Inscription : 01 Août 2013 10:41
Contact :

Re: Problème avec le système de collab

Message par F@B » 16 Avr 2018 11:13

Salut,

bizarre ton bug j'ai bossé pas mal avec collab sur la 5.5 et pas de soucis.

as-tu testé un autre projet, simple, voir si un élément met la pagaille ?
ʕ·͡ᴥ·ʔ ==> Mon Portfolio <== ʕ·͡ᴥ·ʔ

Merci de lire et de prendre en considération la Nétiquette des Forums avant de poster un sujet !

Eaviwolph
Messages : 3
Inscription : 15 Avr 2018 16:02

Re: Problème avec le système de collab

Message par Eaviwolph » 16 Avr 2018 12:57

Ce problème ne m'arrive que sur un seul projet mais il m'arrive déjà depuis un certain temps et c'est super embêtant.

Avatar de l’utilisateur
E3DStef
Administrateur
Administrateur
Messages : 1416
Inscription : 14 Juil 2013 18:30

Re: Problème avec le système de collab

Message par E3DStef » 18 Avr 2018 12:12

Oui bizarre, dans mon entreprise on l'utilise tous les jours (moi coté prog et Luc coté 3D) et nous n'avons aucuns soucis.

As tu essayé avec une autre version que ton unity actuel ? (n-1 par expl) ?

A+

stef
Le Savoir n'est Précieux que s'il est Partagé

Si besoin urgent de me contacter, faites moi un mail sur : franceunity3d@gmail.com

Eaviwolph
Messages : 3
Inscription : 15 Avr 2018 16:02

Re: Problème avec le système de collab

Message par Eaviwolph » 18 Avr 2018 13:51

Pour ma part, ce problème arrive depuis un certain temps et donc depuis déjà quelques versions. Après, je n'ai pas spécialement utilisé toutes les versions ^^.

Répondre

Revenir vers « Unity le logiciel »